Resolved, SLED processing normally.
No components marked as affected
Resolved
Monitoring
Payment issue resolved. Searches processing with delays.
Payments not being accepted by SLED, orders being processed with delays.